< Click the logo to return to the main page
+ More

Google
You are currently browsing the Forums
  Add to Favourites RSS Feed Main Site Knowledgebase Forums  
Search

Forums


You are logged in as a guest. ( logon | register )

Win7x64 Ult issue?
Moderators: Cole

Jump to page : 1
Now viewing page 1 [10 messages per page]
View previous thread :: View next thread
   General discussion -> Issues / ProblemsMessage format
 
FutureProof
Posted 20/2/2010 3:24 AM (#1916)
Subject: Win7x64 Ult issue?




Posts: 74
2525
I don't know what might be causing this problem but every so often I download a mkv file and get no sound but I get video? I can use VLC and watch it and get sound and video out of it? Is this something related to the codec issues of the latest 7.9? And as well sometimes I get a ping sound and my WMP12 says to close cause something in M$ visual 2005 has encountered a problem.
Top of the page Bottom of the page
Link Bot
Related Links:


Bot

Posts: Lots
Top of the page Bottom of the page
Cole
Posted 20/2/2010 5:30 PM (#1917 - in reply to #1916)
Subject: Re: Win7x64 Ult issue?


Owner

Posts: 589
500252525
Hi,
It's probably just a settings issue, what is the name of the file? and are you using the normal WMP12 or have you enabled the x64 version?
Top of the page Bottom of the page
FutureProof
Posted 26/2/2010 4:47 PM (#1918 - in reply to #1917)
Subject: Re: Win7x64 Ult issue?




Posts: 74
2525
I am using WMP12x86 to play those mkv files the WMP12x64 on the same computer won't play or recognize those files. Also the codec that installed only works for the x86 player not the x64 player.
Top of the page Bottom of the page
Cole
Posted 27/2/2010 12:11 AM (#1921 - in reply to #1916)
Subject: Re: Win7x64 Ult issue?


Owner

Posts: 589
500252525
The main codec packs are 32 bit, there is also a seperate x64 add on pack for use with x64 players.
If you give me the name of the mkv file you're having problems with I can try it.
Top of the page Bottom of the page
FutureProof
Posted 27/2/2010 2:41 AM (#1922 - in reply to #1921)
Subject: Re: Win7x64 Ult issue?




Posts: 74
2525
I did ping one WMP onto my task bar but it now shows two I think one is 32 and the other is 64? But I think I kinda figure which one it is. Cause I know a dvd mkv file animation will work on the 32 so I know that is the x86 WMP but if I run the same file under x64 WMP it will not play that file type or says something like the codec doesn't support it. Something like that. The file is Chrome Shelled Regios DVD version. It will play correctly under x86 WMP but not for X64 WMP and that is WMP12 for both.
Top of the page Bottom of the page
Cole
Posted 27/2/2010 3:03 AM (#1925 - in reply to #1916)
Subject: Re: Win7x64 Ult issue?


Owner

Posts: 589
500252525
As I said there is an x64 add on pack on the site for x64 players, x86 codecs do not work on x64 players

http://www.cole2k.net/codec-pack-x64-addon.html
Top of the page Bottom of the page
FutureProof
Posted 8/3/2010 2:50 AM (#1928 - in reply to #1925)
Subject: Re: Win7x64 Ult issue?




Posts: 74
2525
Yes, I do have the x64 pack addon on installed as well. And I ran the x64 WMP and it didn't like the mkv file or said invalid codec. I am including a link to show you what the error message says as well.

http://yfrog.com/03x64wmp12errormessagep

Hopefully that will give a better picture from what I am describing.

Edited by FutureProof 8/3/2010 2:51 AM
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [10 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)


Seconds to generate: 0.046 | Executed queries : 9

Copyright Cole Williams 1999 - 2021 | www.EnVision-Design.co.uk